Ubuntu Commonly used restricted packages

For those of you who hate to install all kinds of codecs just to get your Ubuntu Linux system to run multimedia, there is a bundle that you can download through your synaptic package manger called “ubuntu-restricted-extras”. This bundle currently includes:

cabextract (version 1.2-3) will be installed
freepats (version 20060219-1) will be installed
gstreamer0.10-ffmpeg (version 0.10.6.2-1ubuntu2) will be installed
gstreamer0.10-pitfdll (version 0.9.1.1+cvs20080215-1ubuntu1) will be installed
gstreamer0.10-plugins-bad (version 0.10.11-2ubuntu1) will be installed
gstreamer0.10-plugins-bad-multiverse (version 0.10.11-0ubuntu1) will be installed
gstreamer0.10-plugins-ugly (version 0.10.10.2-1build1) will be installed
gstreamer0.10-plugins-ugly-multiverse (version 0.10.7-2) will be installed
liba52-0.7.4 (version 0.7.4-11ubuntu1) will be installed
libass1 (version 0.9.5-2) will be installed
libavcodec-unstripped-52 (version 3:0.svn20090303-1ubuntu2+unstripped1) will be installed
libavformat52 (version 3:0.svn20090303-1ubuntu6) will be installed
libavutil-unstripped-49 (version 3:0.svn20090303-1ubuntu2+unstripped1) will be installed
libcdaudio1 (version 0.99.12p2-7) will be installed
libcelt0 (version 0.5.1-0ubuntu1) will be installed
libdc1394-22 (version 2.0.2-1) will be installed
libdca0 (version 0.0.5-0.1) will be installed
libdvdnav4 (version 4.1.3-3) will be installed
libdvdread4 (version 4.1.3-4ubuntu2) will be installed
libenca0 (version 1.9-6) will be installed
libfaac0 (version 1.26-0.1ubuntu2) will be installed
libfaad0 (version 2.6.1-3.1) will be installed
libffado0 (version 2.0~rc1-0ubuntu2) will be installed
libfftw3-3 (version 3.1.2-3.1ubuntu1) will be installed
libfreebob0 (version 1.0.11-0ubuntu1) will be installed
libgmyth0 (version 1:0.7.1-1ubuntu1) will be installed
libid3tag0 (version 0.15.1b-10) will be installed
libiptcdata0 (version 1.0.2+libtool01-2ubuntu1) will be installed
libjack0 (version 0.116.1-3ubuntu3) will be installed
liblrdf0 (version 0.4.0-1.1) will be installed
libmad0 (version 0.15.1b-4) will be installed
libmjpegtools-1.9 (version 1:1.9.0-0.0ubuntu3) will be installed
libmms0 (version 0.4-2) will be installed
libmodplug0c2 (version 1:0.8.4-3ubuntu1.1) will be installed
libmp3lame0 (version 3.98-0.0) will be installed
libmpcdec3 (version 1.2.2-1build1) will be installed
libmpeg2-4 (version 0.4.1-3) will be installed
libmysqlclient15off (version 5.1.30really5.0.75-0ubuntu10.2) will be installed
libneon27-gnutls (version 0.28.2-6.1) will be installed
libofa0 (version 0.9.3-3) will be installed
libopenspc0 (version 0.3.99a-2) will be installed
libpostproc51 (version 3:0.svn20090303-1ubuntu6) will be installed
libquicktime1 (version 2:1.1.0+debian-1build1) will be installed
libraptor1 (version 1.4.18-2) will be installed
libsidplay1 (version 1.36.59-5) will be installed
libsoundtouch1c2 (version 1.3.1-2) will be installed
libswscale0 (version 3:0.svn20090303-1ubuntu6) will be installed
libtwolame0 (version 0.3.12-1) will be installed
libwildmidi0 (version 0.2.2-2) will be installed
libx264-65 (version 1:0.svn20081230-0.0ubuntu1) will be installed
libxml++2.6-2 (version 2.24.0-1ubuntu1) will be installed
libxvidcore4 (version 2:1.1.2-0.1ubuntu3) will be installed
mysql-common (version 5.1.30really5.0.75-0ubuntu10.2) will be installed
raptor-utils (version 1.4.18-2) will be installed
ttf-liberation (version 1.04.93-1) will be installed
ttf-mscorefonts-installer (version 2.6) will be installed
ubuntu-restricted-extras (version 31) will be installed
unrar (version 1:3.8.5-1) will be installed

Please also note that packages from multiverse are restricted by copyright or legal issues in some countries.

See http://www.ubuntu.com/ubuntu/licensing for more information.

Published by

Jay Forrest

Jay N. Forrest is an IT professional, an ordained Humanist minister, and a Certified and Accredited Meditation Teacher.